УПП 1.3 печатная форма ИНВ-1,как вывести должность

 
0
 
1C: Предприятие, SAP, ERP и учётные системы
ava
slnes | 23.11.2016, 04:20
УПП 1.3, печатаю документ Инвентаризация ОС, печатная форма ИНВ-1, поле должность пусто и в ответственных лицах и в членах комиссии.
В коде Подпись.Параметры.Должность = СтрокаМОЛ.Должность, есть строка которая долдна выводить должность.
Как вывести должность?
 
Ответы (3)
ava
Poseidon | 25.11.2016, 08:54 #
Прием на работу оформлен в 1С? Или просто в справочнике завели нужного сотрудника?
ava
mailwork2+1 | 25.11.2016, 09:31 #
http://lebed.com/otdyih/poparitsya-v-chistote-i-komforte.htm

Русская баня возникла очень давно. Это не только омовение,
это также и очищения души, изгнание всевозможных хворей.
Расслабляющее и целебное действие русской бани доказано современными ученными.
Поэтому если вам нужно расслабиться после напряженного трудового дня, то лучшего, чем посетить баню, невозможно придумать.
А есть бани, попасть в которые можно только по специальным пропускам.
Это элитные бани и соответственно сервис там на высоте.
ava
slnes | 25.11.2016, 11:16 #
Оформлен в 1С. Проблема решена заменой строк с модуле документа Инвентаризация ОС

               

//ДанныеМОЛ = ОбщегоНазначения.ДанныеФизЛиц(Док.Организация, СписокМОЛ, Док.Дата);
                Если ЗначениеЗаполнено(Док.Организация.ГоловнаяОрганизация) Тогда
                               ДанныеМОЛ = ОбщегоНазначения.ДанныеФизЛиц(Док.Организация.ГоловнаяОрганизация, СписокМОЛ, Док.Дата);
                Иначе
                               ДанныеМОЛ = ОбщегоНазначения.ДанныеФизЛиц(Док.Организация, СписокМОЛ, Док.Дата);
                КонецЕсли;


             //ДанныеПредседателя = ОбщегоНазначения.ДанныеФизЛица(Док.Организация, ПредседательКомиссии.ФизЛицо, Док.Дата);
              Если ЗначениеЗаполнено(Док.Организация.ГоловнаяОрганизация) Тогда
                                 ДанныеПредседателя = ОбщегоНазначения.ДанныеФизЛица(Док.Организация.ГоловнаяОрганизация, ПредседательКомиссии.ФизЛицо, Док.Дата);
                Иначе
                     ДанныеПредседателя = ОбщегоНазначения.ДанныеФизЛица(Док.Организация, ПредседательКомиссии.ФизЛицо, Док.Дата);
                КонецЕсли;

            //ДанныеЧленаКомиссии = ОбщегоНазначения.ДанныеФизЛица(Док.Организация, ЧленКомиссии.ФизЛицо, Док.Дата);
             Если ЗначениеЗаполнено(Док.Организация.ГоловнаяОрганизация) Тогда
                    ДанныеЧленаКомиссии = ОбщегоНазначения.ДанныеФизЛица(Док.Организация.ГоловнаяОрганизация, ЧленКомиссии.ФизЛицо, Док.Дата);
              Иначе
                   ДанныеЧленаКомиссии = ОбщегоНазначения.ДанныеФизЛица(Док.Организация, ЧленКомиссии.ФизЛицо, Док.Дата);
             КонецЕсли;

Зарегистрируйтесь или войдите, чтобы написать.
Фирма дня
Вы также можете добавить свою фирму в каталог IT-фирм, и публиковать статьи, новости, вакансии и другую информацию от имени фирмы.
Подробнее
Участники
advanced
Отправить